Back to overview
Degraded

API Degraded

Nov 18 at 06:32pm CET
Affected services
Hoseki API

Resolved
Nov 18 at 07:08pm CET

Issue resolved. We will continue monitoring.

Created
Nov 18 at 06:32pm CET

Some of our cloud partners are experiencing issues. We are investigating.