Back to overview
Downtime

Hoseki API and Verified services are down

Sep 19 at 10:11pm CEST
Affected services
Hoseki API
Hoseki Verified

Resolved
Sep 19 at 11:31pm CEST

DigitalOcean services are back online.

Created
Sep 19 at 10:11pm CEST

Our cloud provider, DigitalOcean is currently facing significant service outages affecting multiple regions and services: https://status.digitalocean.com/incidents/jl76cw5xjq9c